フォーラムへの返信

7件の投稿を表示中 - 1 - 7件目 (全7件中)
  • 投稿者
    投稿
  • 返信先: EmEditor Professional 7.00 RC 2 #5406

    Hiropy
    参加者

    ありがとうございます。 🙂

    トレイアイコンで使用すると、無題で編集画面が開いて
    しまいます。

    という問題が修正されていることを確認しました。:-)

    返信先: EmEditor Professional 7.00 RC 1 #5399

    Hiropy
    参加者

    開発、並びに修正ご苦労様です。 🙂

    トレイアイコンで使用すると、無題で編集画面が開いて
    しまいます。何度終了しても開くようです。

    私の場合も、これと同じ現象が起きます。 😥

    返信先: EmEditor Professional 7.00 beta 40 #5338

    Hiropy
    参加者

     ありがとうございました。 🙂

    おそらく、TABE さんと同じ現象で、右クリックが 2 回動作してしまう問題だと思います。これは、beta 40 で修正されます。また、beta 40 で問題が再現しましたらご連絡ください。

     江村さんの、おっしゃっていた現象というのは、全く起きずに=0000ff]正常に「右クリック後、キーボード操作での処理が出来る」ようになりました。
     本当に感謝いたします。

    返信先: EmEditor Professional 7.00 beta 39 #5333

    Hiropy
    参加者

     Reply Message、ありがとうございますm(__)m 🙂

    トレイアイコン (2) の「トレイアイコンを閉じる」のタイトルに (&T) が付いているでしょうか? 何か設定が変わっていないでしょうか?

    等々を何度も確認したのですが、設定は変更していませんし、実際に、Emuraさんの説明通りになっていました。
     そこで、beta Versionを(以前のものにしようと思って)“=0033ff]beta15”にしてみると、設定もEmuraさんのお返事通りだったし、もちろん、「=CC0000]トレイアイコンの右クリック後、T で閉じることは、問題なくできました」
     この現象は、私一人だけに起きているのでしょうか?!
     あっそれから、システム・ドライブの全てのFileのウィルス検索も全く異常ありません。

    OS : Windows XP Pro.SP2
    Ram : 2GB
    CPU : HT Pentium(R) 4 3.20GHz

    返信先: EmEditor Professional 7.00 beta 39 #5329

    Hiropy
    参加者

     いつも開発並びにいろいろの方の要望や修正、本当にご苦労様です。 🙂
     私の切なる要望ですが、
    トレイアイコンの右クリック後、「トレイアイコンを閉じる(T)」でキーボードの「T」で終了するなど、“beta36”(だったと思います…)以前のバージョンで出来たことがそれ以降出来なくなっています。
     私としては、=CC0000]大変便利で調法していたので、修正をお願いします。

    返信先: EmEditor Professional 7.00 beta 34 #5260

    Hiropy
    参加者

    開発、修正、いつも本当にありがとうございます。

    [タスクトレイ]
    タスクトレイアイコンの右クリックが効いていないようです。

    私もこの現象にすぐに気付きました。
    どうか、以前のように「=CC0000]タスクトレイアイコンの右クリック」が出来るようにお願いしますm(__)m。

    返信先: EmEditor Professional 7.00 beta 10 #4862

    Hiropy
    参加者

     “改行、行番号、ルーラの背景の背景色の不具合の修正。”等々の不具合が修正されたことの確認、それと本当にいつも細かいところまで、色々な人の意見を聞き入れ、きちんと手早く修正されることに、本当に感心と感謝で一杯です。
     本当にありがとうございましたm(__)m。

7件の投稿を表示中 - 1 - 7件目 (全7件中)