EmEditor icon

EmEditor v14.5.4 を公開しました

先日の更新チェッカーを利用したハッキングの事件に関して、お客様には大変ご迷惑をお掛けして申し訳ありませんでした。

本事件に対応し、念のため、本サーバーと更新チェッカーの安全が確認されるまでの間、EmEditor の更新チェッカーの機能を無効にすることに決定しました。EmEditor をご利用の皆様は、本バージョンに更新されることを強くお勧めします。

お客様の安全のため、サーバーにあった更新定義ファイルは削除させていただきました。そのため、古いバージョンの更新チェッカーは利用できなくなりました。古いバージョンから更新のチェックを行おうとすると、「更新設定ファイルが不正または見つかりません。…」というメッセージが表示されますが、不具合や異常ではありませんEmEditor の最新版へは、こちらよりダウンロードして、更新していただけますようお願い申し上げます。

v14.5.3 からの主な変更点は、次の通りです。

機能の削除

  • 更新チェッカーを無効にしました。既定では、[ヘルプ] メニューから [更新のチェック] と [更新チェッカーのカスタマイズ] コマンドは取り除きました。ただし、将来、更新チェッカーが再開することも考慮して、メニューでカスタマイズして使っている場合は、これらのコマンドが残っていますが、グレーで表示され無効になります。[すべてのコマンド] や [クイック起動] にもこれらのコマンドが残っていますが、実行はできません。

機能の追加

不具合の修正

EmEditor v14 の機能全体については、こちらをご覧ください。

EmEditor v14 は、こちらよりダウンロードしていただけます。

皆様には大変ご迷惑をお掛けして申し訳ありませんでした。

今後も EmEditor を引き続きご愛顧くださいますよう、どうぞよろしくお願い申し上げます。

ハッキングについての詳細情報

友達に知らせる... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone
0 返信

返信を残す

Want to join the discussion?
Feel free to contribute!

コメントを残す