2件の投稿を表示中 - 1 - 2件目 (全2件中)
  • 投稿者
    投稿
  • #11833

    naya
    Participant

    プラグインの参照フォルダをプラグインDLLをおいてある既定でないPathに変更したところ、以下のメッセージが出るのですがどうしたらなおるでしょうか。

    api-ms-win-core-winrt-string-l1-1-0.dll が見つからなかったため、このアプリケーションを開始できませんでした。アプリケーションをインストールし直すとこの問題は解決される場合があります。

    EmEditor起動時や、ツール>現在の設定のプロパティなどに必ず現れます。

    #11834

    Yutaka Emura
    Keymaster

    naya 様

    いつも EmEditor Professional をお使いいただき、誠にありがとうございます。

    お使いの OS は、Windows 8 でしょうか?

    インターネットで検索すると、

    http://stackoverflow.com/questions/16891969/qt-4-8-application-run-time-error-side-by-side

    といった内容が見つかります。

    こちらでもテストしてみたいので、プラグインに指定した実際のパスを教えていただけますでしょうか?

    よろしくお願い申し上げます。

2件の投稿を表示中 - 1 - 2件目 (全2件中)

このトピックに返信するにはログインが必要です。

友達に知らせる... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone