5件の投稿を表示中 - 1 - 5件目 (全5件中)
  • 投稿者
    投稿
  • #21433

    Terepanda
    Participant

    お世話になっております。
    v14.9.2にアップデートしたところ、トレイアイコンの左クリックメニューで表示される履歴ファイルの起動ができなくなりました。

    EmEditorを起動していない状態では、トレイアイコンの履歴からファイルを開こうとすると以下のメッセージが出ます。

    指定されたファイルが見つかりません。
    C:\Program Files\EmEditor\

    「最近使ったフォルダ」の方は、

    指定されたパスが見つかりません。

    と表示されます。

    EmEditorを起動している状態では、トレイアイコンから履歴ファイルを開こうとしても何もメッセージなどは表示されず、ただファイルやフォルダが開きません。
    EmEditor自体のファイルメニューからは問題なく開けます。トレイアイコンの履歴だけが開けません。

    お手数ですが、ご確認いただけますでしょうか?
    なお、更新を通知するダイアログからそのままアップデートしました。更新前のバージョンは確認していませんが、おそらくv14.9.1からのアップデートだと思います。
    EmEditor Professional (64-bit)
    Version 14.9.2
    Windows 8.1
    EmEditorのインストール先は「C:\Program Files\EmEditor」です。
    以上よろしくお願いします。

    #21434

    shinnya
    Participant

    私の所でも
    v14.9.2にアップデートしたところ、トレイアイコンの左クリックメニューで表示される履歴ファイルの起動ができなくなりました。
    EmEditorを起動していない状態では、トレイアイコンの履歴からファイルを開こうとすると以下のメッセージが出ます。
    -------------------------
    指定されたファイルが見つかりません。
    C:\Program Files\EmEditor\
    -------------------------
    「最近使ったフォルダ」の方は、
    -------------------------
    指定されたパスが見つかりません。
    -------------------------
    と表示されます。

    #21441

    Yutaka Emura
    Keymaster

    Terepanda、shinnya 様

    いつも EmEditor Professional をお使いいただき、誠にありがとうございます。

    ご迷惑をおかけして申し訳ありませんでした。
    これは、こちらでは既に修正しました。まもなく修正したバージョンを公開します。

    どうぞよろしくお願い申し上げます。

    #21444

    Yutaka Emura
    Keymaster

    Terepanda、shinnya 様

    いつも EmEditor Professional をお使いいただき、誠にありがとうございます。

    先ほど公開した v14.9.3 で対応いたしました。
    この度は、ご迷惑をおかけして申し訳ありませんでした。

    よろしくお願い申し上げます。

    #21446

    Terepanda
    Participant

    Version 14.9.3 にアップデートして問題が解消されたことを確認しました。
    早速のご対応ありがとうございました。

5件の投稿を表示中 - 1 - 5件目 (全5件中)

このトピックに返信するにはログインが必要です。

友達に知らせる... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone