3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • #11821

    jinsei
    メンバー

    最近64bit版emeditorに移行しました。
    その際に大半の愛用プラグインが使えなくなりました。
    64bit版の存在しないプラグインが多いようです。

    制限付きでもいいので、32bitプラグインを使えるようにならないでしょうか?
    例えば4GB以下のファイル編集中しか使えないとかでもかまいません。

    #11823

    Yutaka Emura
    Keymaster

    jinsei 様

    いつも EmEditor Professional をお使いいただき、誠にありがとうございます。

    申し訳ありませんが、32ビットと64ビットとは、プログラムの構造が全く異なるため、64ビットのEXEファイルに32ビットのDLLファイルを結合できないようになっています。32ビットのEmEditorをお使いください。64ビットOSにも32ビットEmEditorをインストールすることができます。

    今後もよろしくお願い申し上げます。

    #11824

    snow
    Participant

    確かこれも、64bit版Windowsのアーキテクチャ上の制約ですね。
    64bit MacOSでは、この制限はないそうですが。
    何に重きを置くかという、作り手の考えの違いなので、受け入れるしかないところですが。

3件の投稿を表示中 - 1 - 3件目 (全3件中)

このトピックに返信するにはログインが必要です。