7件の投稿を表示中 - 1 - 7件目 (全7件中)
  • 投稿者
    投稿
  • #10438

    KOH
    メンバー

     初めて投稿します。よろしくお願いします。
     Windows 7 professional (64bit)にインストールしたところ、かな漢字変換の
    自動起動の設定が有効にならないのに気づきました。
    これは不具合でしょうか? 使用バージョンは以下の通りです。
     EmEditor 10.1.0
     Windows 7 professional (64bit) Service Pack 1
     MS Office Home and business 2010(プレインストール)
     MS Office IME 2010
    以上です。お願いいたします。

    #10439

    Yutaka Emura
    キーマスター

    KOH 様

    いつも EmEditor Professional をお使いいただき、誠にありがとうございます。

    MS Office IME 2010 でなく、一度 Windows 7 に付属の Microsoft IME で試していただけますでしょうか? それでも再現するかどうかで、問題の切り分けをしたいと思います。

    ご迷惑をお掛けして申し訳ありません。
    どうぞよろしくお願い申し上げます。

    #10443

    KOH
    メンバー

     素早い返信ありがとうございます。
     早速 Microsoft IME を追加して試してみたところ、Microsoft IME がアクティブな時は設定通りIMEが起動いたしました。MS Office IME 2010 がアクティブな時は起動できませんでした。MS Office IME 2010との組み合わせのときのみ起こるようですね。ご教授ありがとうございました。
     ところで、MS Office IME 2010 との組み合わせでも自動起動できるようになるのでしょうか?

    #10446

    Yutaka Emura
    キーマスター

    KOH 様

    いつも EmEditor Professional をお使いいただき、誠にありがとうございます。

    ご確認いただき、ありがとうございました。確かに、MS Office IME 2010 では、最初の EmEditor 起動時の際には IME がオンにならないことがあることを再現いたしました。一度、起動後は、次に文書を開く際には問題なくオンになります。最初の起動時もオンになるように、次のバージョンでは対応いたします。

    ご指摘をいただき、どうもありがとうございました。

    今後もどうぞよろしくお願い申し上げます。

    #10451

    KOH
    メンバー

     早速の対処ありがとうございます。
     ところで使用している EmEditor のバージョンを記載するのに対応bitが抜けておりました。使用しているのは、

    EmEditor Professional (64bit) 10.1.0

    です。失礼致しました。
     あと、 EmEditor を一度起動した後は IME が問題なくオンになるとのことですが、私の PC では、MS Office IME 2010 が既定の IME になっている場合、IME の自動起動は効きません(もちろん手動での起動は可能です)。Microsoft IME が既定だった場合は問題ありません。個々の環境の差があると思いますが、一応ご報告いたします。

    #10452

    Yutaka Emura
    キーマスター

    KOH 様

    いつも EmEditor Professional をお使いいただき、誠にありがとうございます。

    タブが有効の場合で、EmEditor を一度起動した後、EmEditor を終了せずに、2 個めの文書を開くという意味です。その場合、2 個めの文書を開く前に IME がオフの状態で、2 個目の文書を開いた瞬間、IME がオンになるはずです。そのようにならないでしょうか? 問題の原因が1つとは限らないため、ご確認いただけると幸いです。

    こちらでは手元に日本語 Windows 7 (64bit) + Office 2010 の環境がなかったため、再現テストを行うのが遅くなってしまい申し訳ありませんでした。そこで、Virtual PC 上で 日本語 Windows 7 (32bit) + Office 2010 の環境を作って再現いたしました。IME がオンになるタイミングを調節して問題を解決いたしました。

    他にも何かご質問がございましたらご遠慮なくご連絡ください。

    どうぞよろしくお願い申し上げます。

    #10456

    KOH
    メンバー

     早速の対応ありがとうございます! 次バージョンのリリースを楽しみにしております。
     確かに二つ目のタブで文書を開いた場合、または何も開いてない時もう一度新規作成を行った場合は IME の自動起動を確認いたしました。暫くはこれで使ってみようと思います。対応、ありがとうございました。

7件の投稿を表示中 - 1 - 7件目 (全7件中)

このトピックに返信するにはログインが必要です。

友達に知らせる... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone