#6127

Yutaka Emura
キーマスター

heppokoさんは書きました:
EmEditorのバージョンアップ方法について質問があります。

EmEditor ヘルプ – よくある質問と回答集 – セットアップにある

トピック「新しいバージョンの EmEditor をインストールするに
はどうしたらいいでしょうか?」では
以前のバージョンの EmEditor をアンインストールしてから再
インストールするように指示されてますが、

トピック「以前のバージョンの EmEditor を使用しています。
EmEditor 最新版をインストールしたいのですが、以前の
バージョンの EmEditor をアンインストールせずに、そのまま
インストールしていいのでしょうか?」では
現在の EmEditor のバージョンが v3.00 以上で、現在の設定
内容を引き継ぎたい場合、以前のバージョンをアンインストー
ルせず、そのまま最新版のセットアップを実行して、セットアッ
プ先のフォルダを、以前と同じフォルダにして構いません。

と指示されております。どちらの方法をとればよろしいので
しょうか?

以前はどのバージョンを使用されていますでしょうか? 以前の設定を引き継ぐ必要がありますか?
v3.00 以上からの場合で、以前の設定を引き継ぎたい場合は、アンインストールせずにそのまま最新版をインストールしていただいて大丈夫です。