3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • #5434

    lingmuk
    メンバー

    lingmuk と申します。

    このたび訳あってPCを買い換えたためPC環境が大幅にかわり、
    OSがWindows Vista Home Premium になりました。

    その環境下に EmEditor Prfessional 6.00.04をインストールし、旧環境下でよく使っていた、
    ToSimplifiedChinese プラグイン
    ToTraditionalChinese プラグイン
    Decode プラグイン
    をインストールしようとして、インストーラを起動した後で、「次へ」を押したら、いずれも、

    ファイルの展開に失敗しました。EmEditorのウィンドウをすべて閉じてから、再度セットアップしてください。

    というメッセージが表示されました。
    EmEditorを起動しているわけではなく、PCを再起動しても同じ状態でした。念のため、トレーアイコンを
    閉じた上でインストールを試みてもみましたが、やはり結果は同じでした。

    2006-10-16 11:41付けで投稿されていたykanamoriさんの現象と全く同じです。
    ykanamoriさんはFreeをご利用でしたが、私の場合はProfessionalなのにこの状態なのです。

    なお、ほかに、
     M’s TeX Helper 2 (Unicode 版) プラグイン
    をインストールしてみましたが、こちらは問題なくインストールできました。

    インストールできなかったものとできたものを比べてみると、できなかった方はすべてEmurasoft純正のもので、
    できた方はそうではないのです。

    なので、非常に失礼ないい方で恐縮なのですが、 Emurasoft純正のプラグインのインストーラーには
    何らかの問題があるのではないかと思われるのですが、何か解決方法はないでしょうか?

    あるいは、Ver.7にすれば問題はないのでしょうか?

    どなたかご教示いただければ幸いです。

    #5438

    Yutaka Emura
    キーマスター

    lingmukさんは書きました:
    lingmuk と申します。

    このたび訳あってPCを買い換えたためPC環境が大幅にかわり、
    OSがWindows Vista Home Premium になりました。

    その環境下に EmEditor Prfessional 6.00.04をインストールし、旧環境下でよく使っていた、
    ToSimplifiedChinese プラグイン
    ToTraditionalChinese プラグイン
    Decode プラグイン
    をインストールしようとして、インストーラを起動した後で、「次へ」を押したら、いずれも、

    ファイルの展開に失敗しました。EmEditorのウィンドウをすべて閉じてから、再度セットアップしてください。

    というメッセージが表示されました。
    EmEditorを起動しているわけではなく、PCを再起動しても同じ状態でした。念のため、トレーアイコンを
    閉じた上でインストールを試みてもみましたが、やはり結果は同じでした。

    2006-10-16 11:41付けで投稿されていたykanamoriさんの現象と全く同じです。
    ykanamoriさんはFreeをご利用でしたが、私の場合はProfessionalなのにこの状態なのです。

    なお、ほかに、
     M’s TeX Helper 2 (Unicode 版) プラグイン
    をインストールしてみましたが、こちらは問題なくインストールできました。

    インストールできなかったものとできたものを比べてみると、できなかった方はすべてEmurasoft純正のもので、
    できた方はそうではないのです。

    なので、非常に失礼ないい方で恐縮なのですが、 Emurasoft純正のプラグインのインストーラーには
    何らかの問題があるのではないかと思われるのですが、何か解決方法はないでしょうか?

    あるいは、Ver.7にすれば問題はないのでしょうか?

    どなたかご教示いただければ幸いです。

    Windows Vista の場合は、セットアップ プログラムを管理者として実行しないと、失敗します。
    ダウンロードしたファイルをダブルクリックするのではなく、右クリックして、”管理者として実行” を選択して実行してください。
    近日中にセットアップ プログラムを修正します。どうもご指摘ありがとうございます。

    #5444

    lingmuk
    メンバー

    江村様

    ご教示いただいた方法を試したところ首尾良くインストールできました。
    迅速な対応、ありがとうございます。

3件の投稿を表示中 - 1 - 3件目 (全3件中)

このトピックに返信するにはログインが必要です。

友達に知らせる... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone