2件の投稿を表示中 - 1 - 2件目 (全2件中)
  • 投稿者
    投稿
  • #6039

    r01
    メンバー

    emed7005jp64.msi を実行すると、
    —-
    このパッケージをインストールするときに予期しないエラーが検出されました。このパッケージは問題がある可能性があります。エラーコードは 2356 です。
    —-
    と表示され、中断されます。
    Windows Vista SP1 にも対応確認しているのですよね?
    ちなみに、Ultimateです。

    OSの再起動、ベクターからの再ダウンロードまで試しましたが、解決されません。

    XPのEmEditor Professional (Windows Vista/XP/2000/Server 2008/Server 2003, 32ビット対応) は、問題ありません。

    #6040

    Yutaka Emura
    キーマスター

    r01さんは書きました:
    emed7005jp64.msi を実行すると、
    —-
    このパッケージをインストールするときに予期しないエラーが検出されました。このパッケージは問題がある可能性があります。エラーコードは 2356 です。
    —-
    と表示され、中断されます。
    Windows Vista SP1 にも対応確認しているのですよね?
    ちなみに、Ultimateです。

    OSの再起動、ベクターからの再ダウンロードまで試しましたが、解決されません。

    XPのEmEditor Professional (Windows Vista/XP/2000/Server 2008/Server 2003, 32ビット対応) は、問題ありません。

    すみません。ベクター側のファイルに問題があるようです。問題が解決するまで、http://jp.emeditor.com/modules/download2/rewrite/tc_3.html から直接ダウンロードしてください。ダウンロード時、デジタル署名に問題がないことを確認してください。
    http://jp.emeditor.com/modules/download2/rewrite/tc_2.html

    ご連絡ありがとうございました。ベクターには伝えておきます。

2件の投稿を表示中 - 1 - 2件目 (全2件中)

このトピックに返信するにはログインが必要です。