5件の投稿を表示中 - 1 - 5件目 (全5件中)
  • 投稿者
    投稿
  • #5659

    hch
    メンバー

    ファイルを開く時、ファイルのEncodingに対してフォントが使われませんが、[All Configurationsのプロパティ]->[File]->[New Files…]->[Font Category]に設定されているフォントが使われてしまいます。
    例えば:私の設定は
    [Font Category]=「System Default Encoding」
    OS=日本語のXPSP2
    Emeditor=Professional 7.00 English
    1.中国語のGB2312の文字を含むファイル(GB2312のhtmlファイル)を開く時、「SimSun」を使わないで、「MSゴシック」を使ってしまいます。(その時、右下のencodingにGB2312が表示される)
    2.Encodingを指定してリロードすれば、同じ問題です。
    3.[Font Category]を「SimSun」に変更すれば、正しい表示になります。

    #5665

    Yutaka Emura
    キーマスター

    hchさんは書きました:
    ファイルを開く時、ファイルのEncodingに対してフォントが使われませんが、[All Configurationsのプロパティ]->[File]->[New Files…]->[Font Category]に設定されているフォントが使われてしまいます。
    例えば:私の設定は
    [Font Category]=「System Default Encoding」
    OS=日本語のXPSP2
    Emeditor=Professional 7.00 English
    1.中国語のGB2312の文字を含むファイル(GB2312のhtmlファイル)を開く時、「SimSun」を使わないで、「MSゴシック」を使ってしまいます。(その時、右下のencodingにGB2312が表示される)
    2.Encodingを指定してリロードすれば、同じ問題です。
    3.[Font Category]を「SimSun」に変更すれば、正しい表示になります。

    フォントカテゴリの似た問題は、最新の 7.00.1 RC で修正されているはずです。最新の 7.00.1 RC で試していただけますか?

    #5674

    hch
    メンバー

    OKです。7.00.1のリリースバージョンを待っています。

    #5675

    Aye Wong
    メンバー

    hchさん、今回の修正が望まれている通りのものであるかどうかは検証してみないと分かりませんよ。
    万が一の話になりますが、リリース版を待ってやはり駄目だった場合、7.00.2を待つことになります。
    hchさんと江村さんの双方の手間を減らすためにまずはRC版で確認してみてはいかがでしょうか?

    #5730

    hch
    メンバー

    7.00.1で検証しました。正しいフォントが使われます。

5件の投稿を表示中 - 1 - 5件目 (全5件中)

このトピックに返信するにはログインが必要です。

友達に知らせる... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone