5件の投稿を表示中 - 1 - 5件目 (全5件中)
  • 投稿者
    投稿
  • #6773

    snoma01
    参加者

    Win XP Home Edition, SP2 Japanese version, EmEditor v7.02、メモリー1.3gb

    これはEmEditorとは関係がないかも知れませんが、一応投稿してみます。

    先日パソコンが立ち上がらなくなりNECの工場でOSの再インストールをしてもらいました。その後自分でアプリケーションを再インストールしました。アプリは以前と同じもの(Office 2003, Kaspersky Antivirus, EmEditor, Outlook, Skype).

    パソコンの調子が悪くなる前には以下の症状は無かったのですが:

    EmEditorで文書を作成している際に作成している文字がスクリーンに表示されるまでまに2秒ほどのライムラグが起きる(約2秒ほどの遅れ)。

    #6776

    Yutaka Emura
    キーマスター

    snoma01さんは書きました:
    Win XP Home Edition, SP2 Japanese version, EmEditor v7.02、メモリー1.3gb

    これはEmEditorとは関係がないかも知れませんが、一応投稿してみます。

    先日パソコンが立ち上がらなくなりNECの工場でOSの再インストールをしてもらいました。その後自分でアプリケーションを再インストールしました。アプリは以前と同じもの(Office 2003, Kaspersky Antivirus, EmEditor, Outlook, Skype).

    パソコンの調子が悪くなる前には以下の症状は無かったのですが:

    EmEditorで文書を作成している際に作成している文字がスクリーンに表示されるまでまに2秒ほどのライムラグが起きる(約2秒ほどの遅れ)。

    EmEditor 以外のアプリケーションは問題ないでしょうか?

    また、EmEditor で使用しているプラグインを全部無効にして試していただけますか?

    #6780

    snoma01
    参加者

    すみません、EmEditor だけで起きている事ではないようです。例えばOutlook Express でメールの本文(テキスト形式)を作成している際に同じようなタイムラグも経験します。但し今のようにブラウザーでこの内容を書き込んでいる時には起こらないようです。ワードとか他のOffice Applicationではまだこの現象は起きていません。

    他のXP PCで同じ設定をしていますが、このような現象は起こりません。

    タスクマネージャーでCPUを見ても使用率は2-8%です。

    ハードディスク容量は100GB。空き容量55GB。

    プラグインを全部無効にしてみました(チェックを外した)ら大分この現象が納まってきたようです

    もう少し様子を見てみます。

    #6781

    kmiya
    メンバー

    snoma01さんは書きました:
    すみません、EmEditor だけで起きている事ではないようです。例えばOutlook Express でメールの本文(テキスト形式)を作成している際に同じようなタイムラグも経験します。但し今のようにブラウザーでこの内容を書き込んでいる時には起こらないようです。ワードとか他のOffice Applicationではまだこの現象は起きていません。

    参考までにご連絡します。
    私の環境では、ほとんど全てのアプリケーションで時々発生します。
    IMEを 最新?の某IME に切り替えてから発生するようになりました。
    原因が同じか不明なので参考になるかどうか???
    参考になれば幸いです。

    #6783

    snoma01
    参加者

    せめて私だけではないと聞いて少し安心感は有ります。

5件の投稿を表示中 - 1 - 5件目 (全5件中)

このトピックに返信するにはログインが必要です。