5件の投稿を表示中 - 1 - 5件目 (全5件中)
  • 投稿者
    投稿
  • #24402

    nombe nombe
    参加者

    お世話になります。
    WindowsServer 2008 R2で、v17.4.0への対応がなくなりインストールできなくなりました。
    今後、v17.3.2で不具合が発生した場合は、v17.3系統の修正はされるものでしょうか?

    #24404

    Yutaka Emura
    キーマスター

    nombe nombe 様

    いつもお世話になっております。江村です。

    まず最初に、Windows Vista に関しては、マイクロソフトによるサポートは終了していて、OS の更新が提供されていないため、申し訳ありませんが、EmEditor v17.3.2で不具合が発生した場合は、v17.3系統の修正ということは考えておりません。

    Windows Server 2008 R2 に関しても、マイクロソフトのウェブ サイトによると、サポート期間は終了しているように思ったのですが、Windows Server 2008 R2 Service Pack 1 をお使いだからサポートは終了していないということなのでしょうか? そうだとすると、Windows Server 2008 R2 は、対応することも検討します。

    よろしくお願い申し上げます。

    #24405

    nombe nombe
    参加者

    マイクロソフト製品のライフサイクルの検索でwindows server 2008を調べると
    2008、2008R2ともサポート期間中です。
    https://support.microsoft.com/ja-jp/lifecycle/search?alpha=windows%20server%202008%20service%20pack
    (2008は、VistaとOSのカーネル部分が同一ということで私もサポートが終了していると思っていたのですが、まだサポート期間内のようです)

    Adobe社のAcrobat 11のように、MS社によるVistaサポート期間内であったにも関わらず製品のサポートはしなかった例もありますが
    可能であればMS社によるOSサポート期間内はEmEditorも対応して頂けると嬉しいです。

    よろしくお願い致します。

    #24406

    Yutaka Emura
    キーマスター

    nombe nombe 様

    いつもお世話になっております。江村です。

    私も同じサイトを見たのですが、Service Pack 1 が付くかどうかでサポート期限が異なるのですね。

    それでは、次の EmEditor のバージョンでは、Windows Server 2008 R2 のサポートを復活します。

    よろしくお願い申し上げます。

    #24426

    nombe nombe
    参加者

    v17.4.1がWindows Server 2008 R2へインストールできることを確認しました。
    対応ありがとうございました。

5件の投稿を表示中 - 1 - 5件目 (全5件中)

このトピックに返信するにはログインが必要です。