#8861
Yutaka Emura
キーマスター

qtv 様

いつも EmEditor をお使いいただき、まことにありがとうございます。

インストーラ (更新チェッカーも含む) のフォントの問題は、私には変更できず、インストーラの開発元に修正を依頼するしかありません。既に一部のフォントの問題は、インストーラー開発元に報告してありますので、将来のバージョンでは修正されると思います。

英語のユーザー インターフェイスについては、必ずインストールするようになっています。これについては現在のところ仕様ということでご了承ください。

テーマについては調べておきます。「指定する部分」に比較とスペル チェックに関する新しい項目が追加されているためだと思います。以前のテーマ ファイルでは、すべての項目が指定されていないため、追加の項目が反映されていない可能性があります。

アウトライン プラグインでは、「カスタム」では、残念ながら、複数行にマッチすることはできません。このような場合は、「カスタム (開始をレベル1/終了をレベル2として指定)」を選択して、レベル1に #if、レベル2に #endif と指定すれば、複数行でも可能になります。お試しいただけると幸いです。

他にも何かご質問やご意見がございましたら、ご遠慮なくご発言ください。今後もよろしくお願い申し上げます。