#9149

Yutaka Emura
キーマスター

momojaja 様

いつも EmEditor Professional をお使いいただき、ありがとうございます。

RC 1 より、Visual Studio 2010 でビルドし直しているため、Windows XP SP2 より以前の OS をサポートしなくなったのが原因です。お使いの OS は、Windows XP SP1 ということですが、Microsoft は、既に SP1 のサポートを終了しています。今後もセキュリティ関連のアップデートを受けるためにも、最新の Service Pack を適用しておくことは重要です。SP2 または SP3 にアップデートしていただくことはできないでしょうか? Service Pack のダウンロード方法については、 http://support.microsoft.com/kb/322389/ja をご参照ください。

なお、最初にこのことに気が付かずお手数をお掛けして申し訳ありませんでした。

この度は貴重なご意見をいただき、誠にありがとうございました。
今後もよろしくお願い申し上げます。