投稿

CSE HTML Validator

CSE HTML Validator (HTML 構文チェック) プラグインを公開

CSE HTML Validator プラグイン (32ビット) を公開しました。このプラグインは、CSE HTML Validator を用いて、HTML (または CSS) 文書の構文チェックを行います。

このプラグインを使用するには、CSE HTML Validator Version 8.00 以降が必要で、http://www.htmlvalidator.com/からダウンロードすることができます。どのエディション (Professional、Standard、または Lite (無料版)) でも使用できますが、Professional と Standard エディションのみが CSS 文書の構文チェックを行うことができ、構文チェック モードを選択することができます。

HTML Validator plug-in

ダウンロード

ご意見やご質問がございましたら、フォーラムやお問い合わせをご利用ください。

エムソフトは CSE HTML Validator Professional Edition を推奨します。

友達に知らせる... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone